Download Older IMOD for Red Hat Enterprise Linux 5/Fedora Core 6 and Later

These versions of IMOD were built under Red Hat Enterprise Linux, either version 5, 6, or 7. The ones built under RHEL5 should run under Fedora Core 6 and later, and Centos 5. Ones built under RHEL6 should run on RHEL6, Centos 6, Fedora Core 12, and later. See the IMOD Home Page for a list of requirements.

For instructions on unpacking, see the latest IMOD User's Guide. For instructions on installing and setting up the IMOD environment see the IMOD User's Guide (html/guide.html) in the package. The files are self-installing scripts that is run with csh or sh, depending their extension.

Download IMOD 4.9.12 for 64-bit systems built under RHEL7 with CUDA 8.0.

Download IMOD 4.9.12 for 64-bit systems built under RHEL6 with CUDA 8.0.

Download IMOD 4.9.12 for 64-bit systems built under RHEL6 with CUDA 6.0.

Download IMOD 4.9.12 for 64-bit systems built under RHEL5 with CUDA 3.1.

Download IMOD 4.9.12 for 32-bit systems built under RHEL5 with CUDA 3.0.

Download IMOD 4.7.15 for 64-bit systems built under RHEL6 with CUDA 6.0.

Download IMOD 4.7.15 for 64-bit systems built under RHEL6 with CUDA 4.1.

Download IMOD 4.7.15 for 64-bit systems built under Centos 7 with CUDA 6.5.

Download IMOD 4.7.15 for 64-bit systems built under RHEL5 with CUDA 3.1.

Download IMOD 4.7.15 for 32-bit systems built under RHEL5 with CUDA 3.0.

Download IMOD 4.5.8 for RHEL6, 64-bit (AMD64/EM64T)

Download IMOD 4.5.8 for RHEL5, 32 bit

Download IMOD 4.5.8 for RHEL5, 64-bit (AMD64/EM64T)

Download IMOD 4.3.7 for RHEL5, 32 bit

Download IMOD 4.3.7 for RHEL5, 64-bit (AMD64/EM64T)