Download Older IMOD for Red Hat Enterprise Linux 5/Fedora Core 6

These versions of IMOD were built under Red Hat Enterprise Linux, either version 5 or 6. The ones built under RHEL5 should run under Fedora Core 6 and later, and Centos 5. Ones built under RHEL6 should run on RHEL6, Centos 6, Fedora Core 12, and later. See the IMOD Home Page for a list of requirements.

For instructions on unpacking, see the latest IMOD User's Guide. For instructions on installing and setting up the IMOD environment see the IMOD User's Guide (html/guide.html) in the package. The file is a self-installing script that is run with csh.

Download IMOD 4.5.8 for RHEL6, 64-bit (AMD64/EM64T)

Download IMOD 4.5.8 for RHEL5, 32 bit

Download IMOD 4.5.8 for RHEL5, 64-bit (AMD64/EM64T)

Download IMOD 4.3.7 for RHEL5, 32 bit

Download IMOD 4.3.7 for RHEL5, 64-bit (AMD64/EM64T)

Download IMOD 4.1.10 for RHEL5, 32 bit

Download IMOD 4.1.10 for RHEL5, 64-bit (AMD64/EM64T)

Download IMOD 3.13.6 for RHEL5, 32 bit

Download IMOD 3.13.6 for RHEL5, 64-bit (AMD64/EM64T)

Download IMOD 3.11.5 for RHEL5, 32 bit

Download IMOD 3.11.5 for RHEL5, 64-bit (AMD64/EM64T)